hot water, or lack there off

The Tank hot water, or lack there off

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #4717
    rkirkland1
    Participant

    I had a plumber to come out to repair problem of no hot water. On 3-6-06 he replaced upper and lower elements….no hot water! On 3-7-06 he returned and replaced upper and lower thermostats…no hot water

    Water gets hot (125) and only lasts a few minutes before turning cold again. What can I do to get hot water

    Also now have a lost of pressure on the hot water only

    #4723
    Larry Weingarten
    Participant

    Hello: You may have a problem with either or both disintigrating dip tube or cross connection. Try doing a search (above) for these things. There is a lot already written.

    Your plumber may not have used a meter to check the condition of the parts he replaced :(. With out a meter, you’re guessing.

    Yours, Larry

    #4731
    rkirkland1
    Participant

    Larry, thanks for the suggestions. I drained the tank, disconnected the in and out lines, then blew 110psi air thru the lines. From faucet back to tank. Water pressure is same on both sides now at all faucets, Dip tube was in great condition.

    Suggestion for the future for all who drain their tanks.. Use a wet/dry vac with a 3/4 inch hose attached to suck out sediment in the bottom of tank

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Water Heater Rescue

You cannot copy content of this page